It is currently Fri Sep 22, 2017 1:23 pm Advanced search

AJA IO XT fan noise

QTAKE general discussion

AJA IO XT fan noise

Postby karlisjaunzems » Wed Aug 24, 2016 9:38 pm

Hi,

I do apologize if this has been asked before but i couldnt find an answer yet so maybe everyday users of QTake can help me out here.

I have issue with Aja IO XT internal fan noise. It is a very high pitch noise, granted not extremely loud but still enough to annoy sound guys on closed set. What are your solutions for this and are there any even?
karlisjaunzems
 
Posts: 4
Joined: Sun Mar 01, 2015 3:31 pm

Re: AJA IO XT fan noise

Postby bbvcbob » Sun Aug 28, 2016 2:28 pm

Contact AJA Support directly - when one of my XT's went noisy, they replaced it free of charge
bbvcbob
 
Posts: 151
Joined: Tue Apr 19, 2011 8:07 am

Re: AJA IO XT fan noise

Postby karlisjaunzems » Wed Sep 07, 2016 4:56 pm

bbvcbob wrote:Contact AJA Support directly - when one of my XT's went noisy, they replaced it free of charge


so these units in general are actually quite and noise is out of ordinary? are there any heat issues I should be aware of in order to keep it quiet?
karlisjaunzems
 
Posts: 4
Joined: Sun Mar 01, 2015 3:31 pm

Re: AJA IO XT fan noise

Postby lpdenis » Thu Sep 08, 2016 3:48 pm

It's probably just that the fans are dusty.
Last time that happened to us, we just opened it and cleaned it with a compressed gas duster.
lpdenis
 
Posts: 12
Joined: Wed Jul 13, 2016 10:33 pm

Re: AJA IO XT fan noise

Postby Onlyzen » Mon Aug 28, 2017 1:00 pm

karlisjaunzems wrote:Hi,

I do apologize if this has been asked before but i couldnt find an answer yet so maybe everyday users of QTake can help me out here.

I have issue with Aja IO XT internal fan noise. It is a very high pitch noise, granted not extremely loud but still enough to annoy sound guys on closed set. What are your solutions for this and are there any even?


Hi Karlis,
When using the ioXT do you also have the Blackmagic device hooked up?
As a test (whether or not a Blackmagic device is attached), uninstall the Blackmagic driver, reboot and test the ioXT in Wirecast.

Since Wirecast is a switcher which needs to access multiple devices simultaneously I'd like to eliminate the possibility of a AJA, Blackmagic driver conflict (even if no Blackmagic device is in use).
Onlyzen
 
Posts: 1
Joined: Wed Jul 26, 2017 3:00 pm

Re: AJA IO XT fan noise

Postby mortenvb » Mon Aug 28, 2017 4:35 pm

It could also be a ground/0 issue, try to invert the external plug on High voltage (230V) power going into PSU. (possible depending on which plug/country it is)
...Denmark

HDx4 1.3.003\Smart Assist 4\10.11.6
HDx2 1.2.020\Smart Assist\10.10.4\Micro Videohub(6.3)
HDx2 1.2.020\KONA 3G(4K)(12.3.8)\Mac Pro(8 core)\ATI Radeon HD 5770\10.11.6\2 DVI Extender\Micro Videohub(6.3)
mortenvb
 
Posts: 319
Joined: Sun Jul 25, 2010 10:14 pm


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest

cron